July 29, 2016, 09:57:33 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Welcome to the Mscan Meteo Forum!
 
   Home   Help Search Mscan.com Login Register  
Pages: [1] 2 3 ... 10
 1 
 on: July 18, 2016, 08:35:44 AM 
Started by katie tabor - Last post by Mike
Not much I can add to what is already in the Help. If the spectrum remains the same even if you tune your receiver then apparently audio is not coming in from the receiver. Your outfitter can supply the proper cable and tell you what connections to use. Once everything is working properly test the software with fax. If all you want is RTTY then make sure to disable ALL filters so you will always see text while testing.

 2 
 on: July 18, 2016, 05:20:03 AM 
Started by katie tabor - Last post by katie tabor
I have it working via the sound card with the microphone input. I have it tuned to Pinneberg RTTY 10100.8 I get the band of green radio signals in the top right hand corner. The yellow dot is more or less in the middle at the bottom.. The Peak meter is on showing one bar, but I cant adjust it.
I am not getting any data on the screen.
I must be getting close to getting it right?Huh??
What else can I adjust? I looked at help, but it did not help me.
I must be able to crack this?
Thanks Katie

 3 
 on: July 18, 2016, 04:54:07 AM 
Started by katie tabor - Last post by katie tabor
Thanks. OK. I will try i just with the sound card. Can you please just confirm the correct settings. Thank you

 4 
 on: July 11, 2016, 03:13:22 PM 
Started by peat - Last post by peat
Hi I've just bought a Nasa SSB receiver and it come with a disc, I'm thinking a tablet would be easier to cart back and fro to my boat - will it be possible/easy to install software on a tablet and plug in the radio? I haven't researched tablets so please excuse my ignorance ..... if they are suitable any recommendations? and also I've bought the nasa active antenna will this make the most of my radio on the West of Scotland?

 5 
 on: June 19, 2016, 07:02:42 AM 
Started by chelone - Last post by Mike
Hi chelone,

I have moved your post to the Installation board. If you check the FAQ here there will be a list of some common mistakes when entering a key, the solution will be one of them but without further info I cannot tell you which.

Mike

 6 
 on: June 19, 2016, 07:01:20 AM 
Started by Mike - Last post by Mike
This topic has been moved to Installation.

http://mscan.com/mscan_forum/index.php?topic=10835.0

 7 
 on: June 19, 2016, 06:27:40 AM 
Started by chelone - Last post by chelone
Help / Advice needed please.... I've not used the programme for two years after my last voyage when the programme repeatedly caused the laptop to crash. Now I've another voyage pending so would like to use it again (same laptop). I've had anti-virus software installed and performed a complete scan etc, reinstalled the software but am now unsure whether it'll work? When I open the program and select FAX the animated sound reception box appears and is sensitive to sound as before....but when I click 'Help' and ' Registration' the dialogue box appears and asks for Registration Key...so I enter the key and it says 'The key is invalid try again'....I tried entering by copy & paste and manually with the same result....any ideas / help would be greatly appreciated, Thanks.

 8 
 on: June 07, 2016, 07:30:26 AM 
Started by katie tabor - Last post by Mike
Sorry, as I mentioned before I have no further ideas. You can be sure that if everything has remained untouched and disconnected from the internet then it should still work, provided you still have the same setup. From your posts and earlier emails I gather you used an outfitter to connect everything, it might be a good idea to contact him again.

Note you do not have to use the PTC-II for decoding, you can also use your sound card (which requires an audio cable). The Help explains this more.

 9 
 on: June 07, 2016, 05:41:42 AM 
Started by katie tabor - Last post by katie tabor
Please can I have a reply on this or please can you advise where else I can go for help. It is probably something straightforward, but I dont know anyone to ask. Thanks

 10 
 on: June 06, 2016, 11:21:15 AM 
Started by katie tabor - Last post by katie tabor
Ok. So I found a USB connection wire in a cupboard. I connected that and the PC now recognises the Modem. I can get Sailmail to work, so that is recognising the modem and COM port. However, when I open Mscan Meteo, it still says PTC-ll not detected.
I guess this might be due to settings in the progam. I advised you in the previous note, what settings I have. I have left the wire going into the microphone port. I am trying to use RTTY and it is I believed correctly tuned into the ICOM.
I have looked through the help pages, but cant work out what to do next.
Thanks for your help.

Pages: [1] 2 3 ... 10
Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2006-2008, Simple Machines Valid XHTML 1.0! Valid CSS!